Talent Recruiter - Error when sending Teams invitation to candidates
Incident Report for Talentech
Resolved
This incident has been resolved. If you are still experiencing issues, please contact support.
Posted Jul 03, 2023 - 12:57 CEST
Update
The fix was not deployed on Monday as planned due to some unforeseen issues with the release. We have identified the issue and are now working on a fix. Thank you for your patience. We will update this ticket when we have more information to share
Posted Jun 20, 2023 - 13:30 CEST
Identified
The issue has been identified and a fix will be deployed on Monday.
Posted Jun 15, 2023 - 16:47 CEST
Update
Our developers are still investigating the error that occurs when sending out a Teams interview invite. The work around here is to create the Teams meeting directly in your email service, and copy the link from the meeting there and attach the email that will be sent to the candidate. Thank you for your patience.
You can contact support if you need help
Posted Jun 07, 2023 - 15:09 CEST
Investigating
We are currently experiencing issues when using Microsoft Teams to invite candidates to interviews via Talent Recruiter.
We are looking into the matter and it is currently under investigation with our technicians.
For updates on the matter, please check this site as we will publish on here with further information as we troubleshoot.
Posted May 31, 2023 - 13:32 CEST
This incident affected: Talent Recruiter.