Webcruiter - Treg responstid - Slow response time
Incident Report for Talentech
Resolved
This incident has been resolved.
Posted Apr 03, 2024 - 10:39 CEST
Monitoring
Webcruiter er stabilisert og systemet fungerer bra nå, men vi vil fortsette å overvåke.

Webcruiter is stabelized and the system is working fine now, but we will keep monitoring.
Posted Feb 12, 2024 - 15:19 CET
Investigating
Webcruiter opplever periodevis langsomme responstider.

Vi undersøker og jobber med feilretting.


Webcruiter are experiencing intermittently slow response times.

We are actively investigating.
Posted Feb 12, 2024 - 13:58 CET
This incident affected: Webcruiter.