Talent Recruiter and Talent Manager: Service Unavailable
Incident Report for Talentech
Resolved
The imminent services interruption is now restored again so this status notice will be removed and marked resolved. However, the ongoing work with finding a permanent solution will be updated via the previous system status updates.
Posted May 30, 2022 - 10:03 CEST
Update
The systems are currently down, and we have requested an urgent meeting with our server provider.
Posted May 30, 2022 - 09:42 CEST
Investigating
We are still experiencing short outages for Talent Manager and Talent Recruiter and are working with our hosting provider to continue to troubleshoot the issues. For the moment - If you experience an unavailability in the application, please try again after 10 min. We are of course working on this with the highest prioritization.
Posted May 30, 2022 - 09:42 CEST
Update
This incident is still open and we continue to monitor the situation but are now changing the status to "operational" as the services are working normally.
Posted May 25, 2022 - 17:51 CEST
Update
The root cause of the occasional and short outages has been identified to be at our infrastructure provider’s end. The provider is working on stabilizing the service with high priority. The services are now restored and we are monitoring the situation closely, and we are awaiting final confirmation that this is solved.

We are of course very sorry for any inconvenience this may involve and do our best in working with our provider to find a permanent resolution as soon as possible.
Posted May 25, 2022 - 13:30 CEST
Monitoring
A fix has been implemented and we are monitoring the situation. We will update you with more information soon.
Posted May 25, 2022 - 09:13 CEST
Investigating
We are currently experiencing issues with our Talent Recruiter and Talent Manager systems with an error: Service Unavailable. We are working hard to find a solution as soon as possible.
Posted May 25, 2022 - 09:09 CEST
This incident affected: Talent Manager and Talent Recruiter.