We continue to work towards optimizing the Jobnet integration and the form. Last week we changed the order of multiple fields to accommodate a more natural flow in filling out informations.
This week we will focus on hiding unnecessary fields and setting up automatic fetching of information.
Since this status update was to inform about the immediate change, this will now be marked as resolved, but please continue to forward all feedback to your local support team.
Posted Oct 02, 2023 - 13:35 CEST
Update
Below date corrected. It is Friday the 15th of September at 15.00 as now updated.
Posted Sep 14, 2023 - 13:17 CEST
Monitoring
Jobnet is closing their existing publication service on Friday the 15th of September at 15.00. During the weekend their new service will become active. An updated Jobnet media will therefore be made available soon and needs to be used for all new advertisements from Monday the 18th of September.
The only difference for users in Talent Recruiter is that there will be a new standard media called Jobnet 2023 + any extensions of the name for those of our customers with multiple Jobnet integrations. The mandatory form when publishing will also look different to accommodate Jobnet’s new service and requirements for publishing.
Existing published advertisements will continue to be active on Jobnet until the end date provided at the time of publication through the current service.
In case you have any questions for the new media, please reach out to your local Support team.