Talent Recruiter - Delay in publishing of jobs on internal medias
Incident Report for Talentech
Resolved
The issue with delayed publishing have not been fixed and jobs will become visible on the vacancy instantly when publishing to internal medias.
Posted Apr 29, 2024 - 09:23 CEST
Investigating
We are currently looking into an issue in which jobs are being published to internal medias with a delay. The delay is sporadic and can vary in length. We are working to solve this as soon as possible.

This issue does not relate to the previously reported (and now fixed) issue of too early unpublishing.
Posted Mar 15, 2024 - 13:53 CET
This incident affected: Talent Recruiter.