ReachMee - Issue detected
Incident Report for Talentech
Resolved
This incident has been resolved.
Posted Mar 20, 2023 - 14:04 CET
Update
We are continuing to monitor for any further issues.
Posted Mar 20, 2023 - 11:14 CET
Monitoring
The issue is solved and ReachMee is fully operational again. We will be monitoring the situation to ensure the continued stability.
The incident remains open until further notice.
Posted Mar 20, 2023 - 11:07 CET
Investigating
We are currently experiencing issues with ReachMee. This may cause the services to appear unresponsive or unavailable.

Tech team are investigating the issue to identify the reason and resolve this as soon as possible. We will keep you posted when we have more information to share.

We apologize for any inconvenience this may cause.
Posted Mar 20, 2023 - 10:46 CET
This incident affected: ReachMee.