Dataløn HR - All environments locked at the moment
Incident Report for Talentech
Resolved
A fix has been implemented and the integration has been restarted. Please reach out to your local support team if you have any questions.
Posted Apr 29, 2024 - 11:44 CEST
Update
We have performed a restoration of all relevant Dataløn HR databases from a backup done on the 20th of April at 15.00. This has allowed us to reopen access to Dataløn HR, while we continue to troubleshoot the integration. We will update this page as soon as the integration is restarted and data is once again synchronized between Talentech and Visma Dataløn.

Kindly be aware that all changes to employee data, upload of documents, settings in Administration, etc. made between 20-04-2024 15.00 and the time of reopening (26-04-2024 11.25) have been reset, and will therefore have to be made again. We apologize for the inconvenience.

If you have any questions please reach out to your local support team.
Posted Apr 26, 2024 - 12:30 CEST
Update
Access to Dataløn HR databases have been reopened.

We will update this statuspage with more information shortly.
Posted Apr 26, 2024 - 12:26 CEST
Update
We are continuing to investigate the issue and will update this page as soon as we have more information.
Posted Apr 25, 2024 - 17:14 CEST
Investigating
We are currently looking into an issue with the synchronisation of data between Talentech and Visma. As a security measure we have locked access to all Dataløn HR systems for the time being, but anticipate a solution soon.
Posted Apr 24, 2024 - 16:20 CEST
This incident affected: Talent Manager.