Talent Recruiter - Issues with candidate pages
Incident Report for Talentech
Resolved
This incident has now been resolved.
Posted Mar 18, 2024 - 15:40 CET
Investigating
We are currently investigating an issue with our candidate pages (vacancy lists, advertisements and application forms) in which the layout does not look correct. Sporadic server errors when accessing the application forms are registered as well.

We are working to fix this as soon as possible.
Posted Mar 18, 2024 - 15:33 CET
This incident affected: Talent Recruiter.