Avoid unpublishing ads from Finn unless you don't need the advertisement there any longer.
Incident Report for Talentech
Resolved
We're happy to inform you that our developers have built a new solution to avoid multiple orders when unpublishing and republishing an ad from Finn.no. You can proceed to update your ads as needed without concerns about creating new orders. Please contact support if you have any questions.
Posted Jan 05, 2024 - 11:27 CET
Identified
At the moment we advise all our customers to avoid unpublishing ads from Finn unless you don't need the advertisement there any longer.
For updating the advertisements one must go back to the old view under the Advertisement tab, change the startdate in the Finn editor to todays date, check the Finn.no media and click publish.

It is also possible to update advertisements manually from Finn administration: https://www.finn.no/bedrift

Important: Do not unpublish to update the advertisement since we are investigating a case where unpublishing and publishing the ad again leads to a new period in Finn.no, and a creation of a new invoice.

If you have any doubts, please don't hesitate to reach out to our support.
Posted Aug 18, 2023 - 15:36 CEST
This incident affected: Talent Recruiter.