ReachMee login problems with SSO
Incident Report for Talentech
Resolved
The issue with SSO (single sign-on) has now been fixed and verified.
We apologize for any inconvenience this may have caused you.
Posted Nov 22, 2021 - 14:40 CET
Update
We are currently implementing a hotfix for this issue. Hopefully we have positive information within an hour when we verified that the hotfix is in production.
Posted Nov 22, 2021 - 12:16 CET
Investigating
Some customers that use SSO (single sign-on) to login to ReachMee might experience problems right now.
We are investigating and will update statuspage with more information as soon as possible.
Posted Nov 22, 2021 - 08:36 CET
This incident affected: ReachMee.