Unable to publish to Jobnet

Incident Report for Talentech

Resolved

This incident has been resolved.
Posted Oct 04, 2023 - 14:34 CEST

Update

The issue was with Jobnet's servers being overloaded. The issue is now resolved and you can publish again.
Posted Oct 03, 2023 - 14:31 CEST

Investigating

We are currently investigating an issue in which it is not possible to publish to Jobnet. When publishing it returns an error. We will update you as soon as possible.
Posted Oct 03, 2023 - 14:24 CEST
This incident affected: Talent Recruiter.