Issue with resetting password for candidates and new users

Incident Report for Talentech

Resolved

This incident has been resolved.
Posted May 22, 2025 - 10:15 CEST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted May 22, 2025 - 10:15 CEST

Identified

The issue has been identified and a fix is being implemented.
Posted May 21, 2025 - 16:24 CEST

Update

We are continuing to investigate this issue.
Posted May 21, 2025 - 12:44 CEST

Update

We are continuing to investigate this issue.
Posted May 21, 2025 - 12:22 CEST

Investigating

We are experiencing a general error that causes candidates to receive an error code when attempting to use the "Forgot Password" function.
Error also occurs when trying to send login credentials to users via User Manager and when requesting one time password (OTP)

If a candidate needs a new password, please refer to https://talentech-support.freshdesk.com/en/support/tickets/new and the support will be able to assist with new password.
Posted May 21, 2025 - 12:22 CEST
This incident affected: Talent Recruiter.