Jobnet is currently unavailable
Incident Report for Talentech
Resolved
Jobnet has now resolved their service issues and publishing is possible.
Posted Feb 22, 2024 - 12:47 CET
Investigating
Jobnet is currently returning an error to Talent Recruiter whenever publishing. This makes the service unavailable. We are working in collaboration with Jobnet to locate the issue and will update you as soon as possible.
Posted Feb 22, 2024 - 11:30 CET
This incident affected: Talent Recruiter.