Ustabilitet på kandidatportalen - Instability on the candidate portal
Incident Report for Talentech
Resolved
Ustabiliteten, som var forårsaket av midlertidig internt nettverks-ustabilitet, er nå løst.

This incident, which was caused by Temporary internal network instability, has now been resolved.
Posted Aug 28, 2024 - 12:51 CEST
Investigating
Vi opplever for øyeblikket ustabilitet på kandidatportalen som kan påvirke enkelte kandidater. Vi er i gang med å undersøker saken.

We are at the moment experiencing instability on the candidate portal that can affect some candidates. We are investigating the issue.
Posted Aug 26, 2024 - 13:10 CEST
This incident affected: Webcruiter.