Issue with candidate status when accepting interview
Incident Report for Talentech
Resolved
This incident has been resolved.
Posted Nov 24, 2021 - 08:57 CET
Investigating
We are investigating an issue with candidates receiving the wrong status when accepting invitation to interview which results in them being placed in the wrong workflow step. Invitation mail is missing in the communication tab and cannot be exported to Outlook. The invitations are being send though and candidates can accept invitations like normal. We are working to find a fix as soon as possible.
Posted Nov 23, 2021 - 10:42 CET
This incident affected: Talent Recruiter.