Webcruiter - ustabilitet - instability

Incident Report for Talentech

Resolved

This incident has been resolved.
Posted Apr 08, 2026 - 12:30 CEST

Monitoring

Utfordringer med ustabilitet skal nå være løst. Vi fortsetter og overvåke situasjonen.


English: The instability challenges should now be resolved. We will continue to monitor the situation.
Posted Apr 07, 2026 - 11:38 CEST

Investigating

Webcruiter opplever for tiden noe ustabilitet. Det kan påvirke login og bruk av systemet.
Vi undersøker saken.

Webcruiter is currently experiencing some instability. This may affect login and use of the system.
We are investigating the issue.
Posted Apr 07, 2026 - 09:39 CEST
This incident affected: Webcruiter.