Talent Recruiter and Talent Manager: Service Unavailable
Incident Report for Talentech
Resolved
This incident has now been resolved.

We would like to take this oppourtunity to address the last couple of days outtages with a promise: The stability of our systems are our absolute top priority. We are currently working hard to find a viable solution and have set every resource in motion to prevent these from continuing.

We apologize for the inconvience they have caused.
Posted May 24, 2022 - 13:18 CEST
Investigating
We are currently experiencing issues with our Talent Recruiter and Talent Manager systems with an error: Service Unavailable. We are working hard to find a solution as soon as possible.
Posted May 24, 2022 - 13:09 CEST
This incident affected: Talent Manager and Talent Recruiter.