Problem med utskrift av annonsen som PDF - Problem downloading advert to PDF
Incident Report for Talentech
Resolved
Norsk:
Utfordringen er nå løst. Takk for tålmodigheten.



English:
The issue is now solved. We thank you for your patience.
Posted Aug 12, 2022 - 12:58 CEST
Investigating
Norsk:
Meldt inn som bug og det jobbes med en løsning.

Ingen estimert rettetid.

Alternativ løsning:
Det er en mulig alternativ løsning at man åpner annonsen via del annonse på publiseringsside og da trykker CTRL+P eller benytter linken for visning.

Åpne annonse via publiseringssiden -> del annonse:
Lenke til annonsen - kopier annonselenke


English:
Reported as a bug and we are working with an solution.

No estimated time of solution.

Alternative solution:
Go to the publishing page and share ad on the right. Copy the link and open the page. Select CTRL + p to print the page.
Posted Aug 11, 2022 - 09:43 CEST
This incident affected: Webcruiter.