Issue with creating and saving users in Talent Recruiter
Incident Report for Talentech
Resolved
This incident has been resolved.
Posted Jan 17, 2022 - 14:45 CET
Identified
The issue has been identified and a fix is being implemented.
Posted Jan 17, 2022 - 11:51 CET
Investigating
We are currently experiencing issues with creating and saving users in Talent Recruiter. For some customers an error presents itself, when clicking Save. We are working to find a solution for this as fast as possible.
Posted Jan 17, 2022 - 11:27 CET
This incident affected: Talent Recruiter.