Reachmee applications are unavailable
Incident Report for Talentech
Resolved
This incident status has now been changed to resolved.
Posted Jan 12, 2022 - 18:24 CET
Update
The issue is now resolved and confirmed fixed by our hosting provider. The reason was a network related issue stopping all communications to the Reachmee production infrastructure.
Posted Jan 12, 2022 - 18:19 CET
Investigating
We are currently investigating this issue.
Posted Jan 12, 2022 - 16:07 CET
This incident affected: ReachMee.