Ustabilitet Webcruiter - Instability Webcruter
Incident Report for Talentech
Resolved
Vi har identifisert årsakene til ustabiliteten i Webcruiter. De siste ukene har vi overvåket situasjonen og kan nå si at ustabiliteten er løst.

English:
We have identified the causes of the instability in Webcruiter. In recent weeks, we have monitored the situation and can now say that the instability has been resolved.
Posted Jun 20, 2023 - 10:58 CEST
Monitoring
Det kan i kortere perioder oppleves noe ustabilitet i våre tjenester. Vi jobber med saken.

English:
There may be some instability in our services for shorter periods. We are working on it.
Posted Jun 06, 2023 - 14:12 CEST
This incident affected: Webcruiter.