Talent Recruiter - Issues with accessing candidate pages
Incident Report for Talentech
Resolved
The issue with our server provider has now been resolved.
Posted Oct 16, 2024 - 15:35 CEST
Investigating
We are currently looking into an issue in which candidate pages (joblists, advertisements and application forms) is not accessible. We are working to fix this as soon as possible.
Posted Oct 16, 2024 - 15:15 CEST
This incident affected: Talent Recruiter.