Webcruiter nedetid - Webcruiter downtime
Incident Report for Talentech
Resolved
This incident has been resolved.
Posted Apr 29, 2024 - 09:51 CEST
Monitoring
Webcruiter er tilgjengelig igjen. Beklager ulempene dette har medført. Vi fortsetter å overvåke situasjonen.

English: Webcruiter is available again. Sorry for the inconvenience this has caused. We continue to monitor the situation.
Posted Apr 08, 2024 - 13:21 CEST
Investigating
Webcruiter opplever for tiden nedetid.
Jobbsøkerportalen opplever ustabilitet - dette medfører utfordringer ved innsending av jobbsøknad.

Vi jobber med feilsøking.


English:
Webcruiter is currently experiencing downtime.
The job applicant portal experiences instability - this causes challenges when submitting job applications.

We are working on troubleshooting.
Posted Apr 08, 2024 - 09:37 CEST
This incident affected: Webcruiter.