All planned activities was successfully implemented with just a few minutes of service impact at around 04.30 during the involved days of the work.
Posted Oct 04, 2024 - 09:14 CEST
Completed
This maintenance work is now completed.
Posted Oct 04, 2024 - 09:11 CEST
Update
We will be undergoing scheduled maintenance during this time.
Posted Oct 04, 2024 - 09:10 CEST
Scheduled
During the period September 26th to October 4th, we will carry out system maintenance work between 04.00 - 07.00 CET. We expect only brief ReachMee service disruptions for one or two of the days during this period for you as a customer. Affected services are:
- Login to ReachMee - Ads and application form (candidates will not be able to see ads or apply) - Access to any integration such as APIs, RSSs and XMLs
Posted Sep 12, 2024 - 11:01 CEST
This scheduled maintenance affected: APIs (Evaluation API) and ReachMee.