Finn.no - Partner ID field is empty

Incident Report for Talentech

Resolved

This incident has now been resolved. Contact support if you need assistance.
Posted Nov 27, 2023 - 10:45 CET

Investigating

Partner ID is not transferred from the setup. It's possible to copy Partner ID from a previously published ad or directly from the setup for administrators. The setup can be found under >Administration >Job Posting. Make sure to copy the Partner ID from the correct integration, contact support if you have any doubts.
Posted Nov 03, 2023 - 12:33 CET
This incident affected: Talent Recruiter.