Talent Recruiter e-mails queue and delay
Incident Report for Talentech
Resolved
This incident has been resolved.
Posted Jun 14, 2023 - 11:10 CEST
Monitoring
A fix has been implemented to assure stability to our e-mail sending utility and to avoid timeouts which have been causing queues to be reprocessed. Our dedicated developers have worked tirelessly all weekend to implement this fix and test the results — and they will continue to monitor the change for a couple of days to see if any further adjustments are required.
Posted Jun 12, 2023 - 08:51 CEST
Update
We have implemented changes to the mailsystem that should ensure stability while we continue troubleshooting the issue. At the moment there is still a queue, but the e-mails will be sent as the queue clears. It's estimated that it will take 2-3 hours until the queue is cleared.
Posted Jun 09, 2023 - 14:28 CEST
Investigating
We are currently experiencing issues with e-mails and notifications sent from Talent Recruiter being in queue and delayed. The e-mails will eventually be sent and you do not have to re-send the e-mails as long as they are in the communication log.

We will keep you updated on this issue as soon as possible.
Posted Jun 09, 2023 - 08:30 CEST
This incident affected: Talent Recruiter.