Slowness in Reachmee
Incident Report for Talentech
Resolved
This incident is now closed ant the services is fully operational. The issue was at our hosting providers end and we are monitoring the service quality closely and will follow-up with our provider about the root cause. We are sorry for any inconvenience this has caused.
Posted May 16, 2022 - 15:47 CEST
Identified
The issue is identified to be at our hosting provider's end and we are in dialogue with them to restore the performance.
Posted May 16, 2022 - 12:41 CEST
Investigating
We have received reports that the system are slow and are now investigation the issue. This apply to both ReachMee as a tool and career sites which might affect applications.
Posted May 16, 2022 - 10:25 CEST
This incident affected: ReachMee.