Talent Recruiter - Jobs are sporadically being unpublished too early on internal medias
Incident Report for Talentech
Resolved
This incident has been resolved.
Posted Mar 15, 2024 - 13:51 CET
Update
Our monitoring of the issue for the past two weeks have concluded. No more issues related to early unpublishing have been identified.
Posted Mar 15, 2024 - 13:50 CET
Monitoring
The fix is implemented in the live customer environments and we are currently monitoring the changes.
Posted Feb 27, 2024 - 09:15 CET
Identified
The issue has been identified and a fix is being implemented.
Posted Feb 26, 2024 - 12:40 CET
Investigating
We are currently investigating an issue in which positions are being unpublished too early on internal medias. An example of this could be a position published until 12.00 that will be removed from the vacancy lists an hour earlier.

Internal medias are most commonly: Homepage and Intranet.

Be aware that Talentech can not control the timestamp for unpublishing on external medias, since these jobportals update their databases on their own set daily interval.

We are currently looking into this issue and welcome any new examples to be reported to your local support team until further notice.

We will update you on the this issue as soon as possible.
Posted Feb 26, 2024 - 11:31 CET
This incident affected: Talent Recruiter.