Talent Recruiter and Talent Manager: Service Unavailable
Incident Report for Talentech
Resolved
This incident has now been resolved.
Posted May 19, 2022 - 10:31 CEST
Investigating
We are currently experiencing issues with our Talent Recruiter and Talent Manager systems with an error: Service Unavailable. The issues lies with our server-provider. We are working hard to find a solution with them as soon as possible.
Posted May 19, 2022 - 10:26 CEST
This incident affected: Talent Manager and Talent Recruiter.