Issue with adding details to Jobnet integration
Incident Report for Talentech
Resolved
This incident has been resolved.
Posted Nov 17, 2021 - 09:44 CET
Identified
The issue has been identified and a fix is being implemented.
Posted Nov 16, 2021 - 16:37 CET
Investigating
We are investigating an issue with accessing the 'Add details' pop-up used to fill out mandatory information for publishing to Jonbet and are working on a solution to resolve this as fast as possible.
Posted Nov 16, 2021 - 16:28 CET
This incident affected: Talent Recruiter.