Uploaded documents lose their filename upon upload
Incident Report for Talentech
Resolved
This issue has now been resolved. We apologize for the inconvenience!
Posted Mar 16, 2023 - 14:01 CET
Update
An update here: We apologize for earlier providing an update with a typo!

We encourage all users to NOT proceed with uploading files to the system, since we can not guarantee that the names will be recreated after we fix the issue! We continue to investigate the issue with the highest priority.
Posted Mar 16, 2023 - 13:11 CET
Investigating
We are currently investigating an issue in Talent Manager in which files uploaded loses their filenames. Until fixed we encourage all users to not proceed with uploading files to the system! We will update you on a solution as fast as possible.
Posted Mar 16, 2023 - 10:49 CET
This incident affected: Talent Manager.