Talent Recruiter - Not possible to publish to Jobnet
Incident Report for Talentech
Resolved
Jobnet's issue is now resolved and publishing is possible again.
Posted Sep 26, 2024 - 13:18 CEST
Identified
The issue has been identified to originate from Jobnet's own systems. We will update this status as soon as they have confirmed the issue is resolved.
Posted Sep 26, 2024 - 09:57 CEST
Investigating
There are currently issues with publishing to Jobnet. We are investigating this and will update you as soon as possible.
Posted Sep 25, 2024 - 15:30 CEST
This incident affected: Talent Recruiter.